מיקרוסופט מפסיקה את התמיכה באקספלורר 8, 9 ו-10

מיקרוסופט אקספלורר הפסקת תמיכה

החל מהשבוע הבא, ב-12 בינואר 2016, תפסיק מיקרוסופט לתמוך בדפדפן אקספלורר בגירסאות 8, 9 ו-10.

העדכון הבא לאקספלורר יהיה עבור גירסה 11 ו-Edge. מיקרוסופט ממליצה בחום למי שמשתמש בגירסאות ישנות של אקספלורר, לשדרג לגירסה זו. אני ממליצה לעבור לפיירפוקס או כרום.

החברה אף ציינה כי תציע סיוע לארגונים גדולים, שבהם יותר מ-500 עובדים, על מנת להקל את המעבר לגירסת דפדפן חדשה יותר.

כל מי שעוסק בפיתוח אתרים בוודאי ישמח לשמוע את הבשורה. אישית, אני כבר לא מציעה תמיכה בגירסאות ישנות של אקספלורר כברירת מחדל. על פי הנתונים של סטטקאונטר, רק כ-15% מהגולשים בעולם משתמשים באקספלורר על כל גירסאותיו. באופן מפתיע, הנתון הזה נכון גם לישראל, ועדיין קשה עד בלתי אפשרי לגשת ולהשתמש באתרי הממשלה השונים בדפדפן אחר.

יש רק לקוות, שהמהלך הזה של מיקרוסופט יעודד את הארגונים הגדולים להפסיק להשתמש באקספלורר בכלל, או לפחות באקספלורר בגירסאותיו העתיקות, ולהשתמש בדפדפנים בטוחים וטובים יותר.

2 תגובות ל-“מיקרוסופט מפסיקה את התמיכה באקספלורר 8, 9 ו-10

  1. מני

    אקספלורר 11 ו Edge , הן שני תוכנות שונות.
    FYI

כתיבת תגובה

האימייל לא יוצג באתר.

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>