מה תרצו בוורדפרס 2.8?

וורדפרס 2.7 עוד בקושי יצאה, וכבר מדברים על פיתוח גירסה 2.8. הריצות האלה קצת מהירות מדי לטעמי, במיוחד בגלל הצורך המעצבן לשדרג, תהליך שעד 2.7 לא היה סימפטי במיוחד. את וורדפרס 2.7 התקנתי בינתיים על בלוג אחד בלבד, ואני לא יכולה להגיד שהתלהבתי. בבלוגים האחרים נשארתי בגירסאות שנעות בין 2.5 ל-2.6.5 והן עובדות בסדר גמור…

להמשך קריאה